Ye Olde Rocket Forum

Go Back   Ye Olde Rocket Forum > Work Bench > RockSim Asylum
User Name
Password
Auctions Register FAQ Members List Calendar Today's Posts Search Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-28-2009, 04:31 PM
rstaff3 rstaff3 is offline
Oddroc-eteer
 
Join Date: Jul 2005
Location: MD
Posts: 175
Default

For the last few days, Rsim 9 announces the update is available but the download immediately fails. As suggested, I grabbed it directly from the site.
__________________
- Dick
NAR L2, member of MDRA and NARHAMS
*** My Rocket Dungeon ***My Our Planet Page***
Co-moderator of the MicroMaxRockets, microhybrids, and OddRocs Yahoo groups
Volunteer compiler of product news for ROCKETS Magazine
Reply With Quote
  #12  
Old 05-29-2009, 07:24 AM
pantherjon's Avatar
pantherjon pantherjon is offline
Master Modeler
 
Join Date: Mar 2007
Location: Hinesville, Georgia
Posts: 1,071
Default

My RS said there was an update and I downloaded it..But it didn't automatically install as stated..I manually installed it and it kept crashing when I tried to run it..So, I 'rolled back' using the Build 78 update..
__________________
Jon
SAM #0396
BAR 02/07
NAR 86940
KF4GUL
Aim high, fly straight!
Reply With Quote
  #13  
Old 05-29-2009, 07:34 AM
Ltvscout's Avatar
Ltvscout Ltvscout is offline
Ye Olde Rocket Shoppe
 
Join Date: Jun 2004
Location: Milwaukee, WI
Posts: 5,354
Default

Has anyone reported all these update issues to Tim yet?
__________________
Scott D. Hansen
Ye Olde Rocket Shoppe - Your One Stop BAR Shoppe!
Ye Olde Rocket Plans - OOP Rocket Plans From 38 Companies!
Ye Olde Rocket Forum
Ye Olde Rocket Auction
WOOSH NAR Section #558
Reply With Quote
  #14  
Old 05-29-2009, 09:55 AM
peter_stanley peter_stanley is offline
Junior Rocketeer
 
Join Date: Apr 2009
Posts: 7
Default

I downloaded the upgrade a few days ago, using the rocksim updater. After downloading, it said it would install after closing Rocksim. I closed Rocksim, but it didn't install. I browsed to C:\Program Files\RockSim 9 and manually ran the upgrade file, rocksim_PC_prod_9.0.5f80_update.exe and it seemed to work. The about screen in Rocksim shows the current build.

I think there is a bug in the updater.
__________________
Peter Stanley
NAR #79813, TRA #8993 L2
My rocket blog: http://www.rocketfreak.com
Reply With Quote
  #15  
Old 05-29-2009, 10:22 AM
CPMcGraw's Avatar
CPMcGraw CPMcGraw is offline
BARCLONE Rocketry
 
Join Date: Mar 2005
Location: Mobile, Alabama
Posts: 5,355
Default

I downloaded the file from the website and installed it manually, since Build 78 couldn't even see the update. Build 80 seems to be working normally right now, but until the next build shows up, I won't know if the updater is working.

Everyone who is experiencing issues should send Tim an email describing the problem. Obviously something is not working right, so they need to hear from us users...
__________________
Craig McGraw

BARCLONE Rocketry -- http://barclone.rocketshoppe.com
BARCLONE Blogsite -- http://barclone.wordpress.com
BARCLONE Forum -- BARCLONE Forum

BARs helping BARs

SAM 0044
AMA 352635
Reply With Quote
  #16  
Old 06-17-2009, 11:58 PM
jackman jackman is offline
Junior Rocketeer
 
Join Date: Apr 2009
Posts: 3
Default

Quote:
Originally Posted by CPMcGraw
I downloaded the file from the website and installed it manually, since Build 78 couldn't even see the update. Build 80 seems to be working normally right now, but until the next build shows up, I won't know if the updater is working.

Everyone who is experiencing issues should send Tim an email describing the problem. Obviously something is not working right, so they need to hear from us users...



I had to do the very same thing. I'm also getting an error when attempting to use the Help files:
"Cannot load sqlite database driver!"

Has anybody else seen this error message or know of a fix? I sent Tim a message as well.
Reply With Quote
  #17  
Old 06-18-2009, 07:36 AM
CPMcGraw's Avatar
CPMcGraw CPMcGraw is offline
BARCLONE Rocketry
 
Join Date: Mar 2005
Location: Mobile, Alabama
Posts: 5,355
Default

Quote:
Originally Posted by jackman
I had to do the very same thing. I'm also getting an error when attempting to use the Help files:
"Cannot load sqlite database driver!"

Has anybody else seen this error message or know of a fix? I sent Tim a message as well.


I didn't notice it on 78, and 80 appears to be working. I'm running Vista's Ultimatum, so if there were any compatibility issues it would have shown up by now. Try installing the program into a new folder. If you installed to the earlier folder, there might be a rogue file not being set up correctly.
__________________
Craig McGraw

BARCLONE Rocketry -- http://barclone.rocketshoppe.com
BARCLONE Blogsite -- http://barclone.wordpress.com
BARCLONE Forum -- BARCLONE Forum

BARs helping BARs

SAM 0044
AMA 352635
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 03:38 AM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ye Olde Rocket Shoppe 1998-2018