Ye Olde Rocket Forum

Go Back   Ye Olde Rocket Forum > Weather-Cocked > Forum Information, Rules, Etc
User Name
Password
Auctions Register FAQ Members List Calendar Today's Posts Search Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2009, 01:55 AM
BEC's Avatar
BEC BEC is offline
Master Modeler
 
Join Date: Feb 2009
Location: Auburn, Washington
Posts: 2,519
Default Filenames not showing in "manage attachments" dialog and...

I just uploaded a picture to a new thread I created but I wasn't sure until I saw it show up after uploading that the picture made it. When I go to the Manage Attachments dialog, browse for the desired picture and then pick Open, the file name is not filled in the box where it's supposed to be. I know this works with other sites running vBulletin (RC Groups being the one I spend the most time on) on this same computer and same browser (Firefox 3.0.5 under Windows XP).

I had the same problem with uploading my avatar picture Friday (from another Win XP computer but also running Firefox 3)...no file name in the box where it oughta be.

Below is what I see after choosing a picture on YORF for upload and then the same dialog from RC Groups showing the same picture selected (well, at least the first part of the path).

Also I see there is no captioning of pictures here.....
Attached Thumbnails
Click image for larger version

Name:  upload_shotYORF.png
Views: 110
Size:  48.6 KB  Click image for larger version

Name:  upload_shot.png
Views: 106
Size:  105.3 KB  
Reply With Quote
  #2  
Old 02-09-2009, 02:35 AM
CPMcGraw's Avatar
CPMcGraw CPMcGraw is offline
BARCLONE Rocketry
 
Join Date: Mar 2005
Location: Mobile, Alabama
Posts: 5,357
Default

Quote:
Originally Posted by BEC
I just uploaded a picture to a new thread I created but I wasn't sure until I saw it show up after uploading that the picture made it. When I go to the Manage Attachments dialog, browse for the desired picture and then pick Open, the file name is not filled in the box where it's supposed to be. I know this works with other sites running vBulletin (RC Groups being the one I spend the most time on) on this same computer and same browser (Firefox 3.0.5 under Windows XP).

I had the same problem with uploading my avatar picture Friday (from another Win XP computer but also running Firefox 3)...no file name in the box where it oughta be.

Below is what I see after choosing a picture on YORF for upload and then the same dialog from RC Groups showing the same picture selected (well, at least the first part of the path).

Also I see there is no captioning of pictures here.....


Actually, it is there. It's just that the color for the font is so faint, it blends in with the background color. I can see some of the path, similar to the RCGroups shot. "C:\Documents and Settings..." is readable.

I don't use Firefox, but this has to be a setting in the browser. May be a deep setting, but you should be able to darken the font.
__________________
Craig McGraw

BARCLONE Rocketry -- http://barclone.rocketshoppe.com
BARCLONE Blogsite -- http://barclone.wordpress.com
BARCLONE Forum -- BARCLONE Forum

BARs helping BARs

SAM 0044
AMA 352635
Reply With Quote
  #3  
Old 02-09-2009, 03:05 AM
BEC's Avatar
BEC BEC is offline
Master Modeler
 
Join Date: Feb 2009
Location: Auburn, Washington
Posts: 2,519
Default

Interesting.....so it IS there. I can see it if I highlight the text.

I just looked at color options. I can tell Firefox to NOT use the page's own colors and then instead of all that blue here I get black and white, but I CAN see that text.

It does seem to be a Firefox thing in that I just tried Safari and Opera and can see the filenames under the same circumstances in both. So it's a difference in how they handle color info for one thing. They both render that particular file dialog rather differently as well.

As I said before....interesting.
Attached Thumbnails
Click image for larger version

Name:  upload_more.png
Views: 106
Size:  157.7 KB  
Reply With Quote
  #4  
Old 02-09-2009, 12:17 PM
CPMcGraw's Avatar
CPMcGraw CPMcGraw is offline
BARCLONE Rocketry
 
Join Date: Mar 2005
Location: Mobile, Alabama
Posts: 5,357
Default

Quote:
Originally Posted by BEC
Interesting.....so it IS there. I can see it if I highlight the text.

I just looked at color options. I can tell Firefox to NOT use the page's own colors and then instead of all that blue here I get black and white, but I CAN see that text.

It does seem to be a Firefox thing in that I just tried Safari and Opera and can see the filenames under the same circumstances in both. So it's a difference in how they handle color info for one thing. They both render that particular file dialog rather differently as well.

As I said before....interesting.


The dialog appears the same as the upper shot in both Internet Explorer and SlimBrowser. It looks like the lower shot in Google Chrome.
__________________
Craig McGraw

BARCLONE Rocketry -- http://barclone.rocketshoppe.com
BARCLONE Blogsite -- http://barclone.wordpress.com
BARCLONE Forum -- BARCLONE Forum

BARs helping BARs

SAM 0044
AMA 352635
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 06:48 AM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Ye Olde Rocket Shoppe 1998-2019